SCF Advanced Search



Members
Stats
  • Total Posts: 30955
  • Total Topics: 9167
  • Online Today: 1262
  • Online Ever: 51419
  • (01. January 2010., 10:27:49)












Author Topic: Mcafee 8.7i Required hot fix for eng5700 update  (Read 23705 times)

0 Members and 1 Guest are viewing this topic.

KewlDawg

  • SCF Newbie
  • *
  • Posts: 5
  • KARMA: 0
  • Gender: Male
Re: Mcafee 8.7i Required hot fix for eng5700 update
« Reply #20 on: 10. October 2014., 16:54:55 »
still nothing! i have checked now and almost everyday i take a look if something new or any update.

Thanks for checking.   I'll really appreciate it. 

So, without that Hot Fix, can we still just go ahead and upgrade 5600 to 5700?

Samker's Computer Forum - SCforum.info

Re: Mcafee 8.7i Required hot fix for eng5700 update
« Reply #20 on: 10. October 2014., 16:54:55 »
Sponsored Links:




metalmunna

  • SCF Moderators
  • *****
  • Posts: 141
  • KARMA: 20
  • Gender: Male
    • my heart bleeds for none but my own!
Re: Mcafee 8.7i Required hot fix for eng5700 update
« Reply #21 on: 10. October 2014., 20:37:47 »
sorry man, i have no idea coz i am using VSE 8.8 from a long time!

MetalMunnA
http://www.halfrain.com
http://www.coreyz.com
I just sit and wonder, why!! Everything i touch it dies!!!

Whiskeyman

  • SCF Newbie
  • *
  • Posts: 8
  • KARMA: 2
Re: Mcafee 8.7i Required hot fix for eng5700 update
« Reply #22 on: 05. November 2014., 16:28:38 »
still nothing! i have checked now and almost everyday i take a look if something new or any update.

Thanks for checking.   I'll really appreciate it. 

So, without that Hot Fix, can we still just go ahead and upgrade 5600 to 5700?

No you cannot. You will receive an error message after what appears to be a successful update (buried within the "update" logs) stating that the product "McAfee VirusScan Enterprise Workstation has reached its end of life"

You can also see this message if you read the progress of an update line by line while in progress..

Has anybody checked this lately?
it seems that lately everything I say gets piped to /dev/null

Samker

  • SCF Administrator
  • *****
  • Posts: 7435
  • KARMA: 311
  • Gender: Male
  • Whatever doesn't kill us makes us stronger.
    • SCforum.info - Samker's Computer Forum
Re: Mcafee 8.7i Required hot fix for eng5700 update
« Reply #23 on: 05. November 2014., 19:10:17 »
...

Has anybody checked this lately?

My eyes were "fixed" on MetalMunna... MM?

metalmunna

  • SCF Moderators
  • *****
  • Posts: 141
  • KARMA: 20
  • Gender: Male
    • my heart bleeds for none but my own!
Re: Mcafee 8.7i Required hot fix for eng5700 update
« Reply #24 on: 05. November 2014., 20:29:55 »
...

Has anybody checked this lately?

My eyes were "fixed" on MetalMunna... MM?

simply nothing and i believe that's not needed and will never release too! please check the print screen ..


MetalMunnA
http://www.halfrain.com
http://www.coreyz.com
I just sit and wonder, why!! Everything i touch it dies!!!

metalmunna

  • SCF Moderators
  • *****
  • Posts: 141
  • KARMA: 20
  • Gender: Male
    • my heart bleeds for none but my own!
Re: Mcafee 8.7i Required hot fix for eng5700 update
« Reply #25 on: 05. November 2014., 21:06:30 »
You guys looking for it(Hotfix 777352) if so, i can help you:

VirusScan Enterprise 8.7i Patch 5 and Hotfix 777352 are required for VSE 8.7i to install the 5600 Anti-Malware Engine!

Technical Articles ID:  KB75459
Last Modified:  8/29/2014

Environment
McAfee VirusScan Enterprise (VSE) 8.7i (all patch versions)
McAfee Anti-Malware Engine 5.6.00 (5600)

For details of VSE 8.x supported environments, see KB51111.
Summary
IMPORTANT:

    The 5600 Engine, which is now available for download, requires a mandatory hotfix (VSE 8.7i Patch 5 Hotfix 777352). The hotfix (VSE870HF777352.Zip) is attached to this article.
    The 5600 Anti-Malware Engine is signed with a newer certificate that is not automatically trusted by VSE 8.7i. Hotfix 777352 is required to update the digital certificate information.
    This issue applies only to VSE 8.7i. It does not affect VSE 8.8.
    VSE 8.7i Patch 5 and Hotfix 777352 are both required on all VSE 8.7i systems before you can successfully upgrade to the 5600 Engine.
    Hotfix 777352 updates the McAfee Trust certificate store for your local system, and the McAfee tool vldtrustaddcert.exe is used to add the certificate to the certificate store as part of the update process. Therefore, ensure that any third-party process monitoring or enforcement applications in your environment allow this process to run.

Problem
Systems that do not have this hotfix installed will see the following symptoms:

McAfee Agent Monitor will show:
..
Update failed to version 5600.1067
McAfee VirusScan Enterprise Server has reached its end of life

 
McAfee Agent log will record the following:

I#4612 Uec     Done processing progress information
I #4612 Uec    Received ipc data from mue
I#4612 Uec    Processing progress information
i#4612 Updater    McAfee VirusScan Enterprise Workstation has reached its end of life
I #4612 Uec    Done processing progress information
I#4612 Uec    Received ipc data from mue

Solution
To install the hotfix on VSE 8.7i Patch 5, extract VSE870HF777352.Zip and either run the hotfix directly on a client or deploy it through ePolicy Orchestrator (ePO).

To verify that the hotfix was successfully applied, check the following:

    The VSE Fixes property for client systems in the ePO console reports that Hotfix 777352 is present.
    The hotfix is listed in the Windows registry on client systems in the following location. Look for Hotfix_777352.

    64-bit systems    HKLM\SOFTWARE\[Wow6432Node]\McAfee\DesktopProtection
    32-bit systems    HKLM\SOFTWARE\McAfee\DesktopProtection

Related Information
FAQs
Do I need this hotfix?
If you use VSE 8.7i, you must install this hotfix before you upgrade to the 5600 Engine. If you use VSE 8.8, the hotfix is not required.

Does the hotfix require a reboot?
Yes, conditionally. McAfee recommends that you restart systems after you install the hotfix, but it is not required immediately unless you intend to update to the 5600 Engine directly after you install the hotfix.

What is vldtrustaddcert.exe?
A McAfee tool used during execution of the hotfix. It adds the updated certificate to the certificate store.

How do I recover if I attempted to upgrade to the 5600 Engine before installing the hotfix?
Install Hotfix 777352 and restart the system.

What is vse87certreboot?
A temporary file created by the hotfix installer. It will be deleted after you restart the system.

See also: KB66741 - Important information about the 5.x.00 Anti-Virus Scanning Engine.

Download link: https://drive.google.com/file/d/0B_lzSTrZ0fexRkVwLUo0R3piLVk/view?usp=sharing


FYI: It wasn't given with McAfee Grant, it's open for public on this link: https://kc.mcafee.com/corporate/index?page=content&id=KB75459

MetalMunnA
http://www.halfrain.com
http://www.coreyz.com
I just sit and wonder, why!! Everything i touch it dies!!!

devnullius

  • SCF VIP Member
  • *****
  • Posts: 3516
  • KARMA: 152
  • Gender: Female
    • SCForum.info
Re: Mcafee 8.7i Required hot fix for eng5700 update
« Reply #26 on: 06. November 2014., 00:56:57 »
Crazy McAfee  8)
More information about bitcoin, altcoin & crypto in general? GO TO  j.gs/7385484/btc

Cuisvis hominis est errare, nullius nisi insipientis in errore persevare... So why not get the real SCForum employees to help YOUR troubled computer!!! SCF Remote PC Assist http://goo.gl/n1ONa9

Whiskeyman

  • SCF Newbie
  • *
  • Posts: 8
  • KARMA: 2
Re: Mcafee 8.7i Required hot fix for eng5700 update
« Reply #27 on: 06. November 2014., 17:21:31 »
You guys looking for it(Hotfix 777352) if so, i can help you:

VirusScan Enterprise 8.7i Patch 5 and Hotfix 777352 are required for VSE 8.7i to install the 5600 Anti-Malware Engine!

Looking for Hotfix 982564 to update from the 5600 engine to the 5700 engine
it seems that lately everything I say gets piped to /dev/null

metalmunna

  • SCF Moderators
  • *****
  • Posts: 141
  • KARMA: 20
  • Gender: Male
    • my heart bleeds for none but my own!
Re: Mcafee 8.7i Required hot fix for eng5700 update
« Reply #28 on: 06. November 2014., 19:34:54 »
You guys looking for it(Hotfix 777352) if so, i can help you:

VirusScan Enterprise 8.7i Patch 5 and Hotfix 777352 are required for VSE 8.7i to install the 5600 Anti-Malware Engine!

Looking for Hotfix 982564 to update from the 5600 engine to the 5700 engine

i think on this link has whole list of hotfix and the patches, please check this link and be sure which one: https://kc.mcafee.com/corporate/index?page=content&id=KB51111

MetalMunnA
http://www.halfrain.com
http://www.coreyz.com
I just sit and wonder, why!! Everything i touch it dies!!!

LionHeart

  • SCF Newbie
  • *
  • Posts: 4
  • KARMA: 3
  • Gender: Male
Re: Mcafee 8.7i Required hot fix for eng5700 update
« Reply #29 on: 02. December 2014., 19:33:00 »
Guys,

Any luck with Hotfix 982564?

Also where can I download 5600 Engine?

 

With Quick-Reply you can write a post when viewing a topic without loading a new page. You can still use bulletin board code and smileys as you would in a normal post.

Name: Email:
Verification:
Type the letters shown in the picture
Listen to the letters / Request another image
Type the letters shown in the picture:
Second Anti-Bot trap, type or simply copy-paste below (only the red letters):www.scforum.info:

Enter your email address to receive daily email with 'SCforum.info - Samker's Computer Forum' newest content:

Terms of Use | Privacy Policy | Advertising