Post reply

Message icon:

Type the letters shown in the picture
Listen to the letters / Request another image

Type the letters shown in the picture:
Second Anti-Bot trap, type or simply copy-paste below (only the red letters)

shortcuts: hit alt+s to submit/post or alt+p to preview

Topic Summary

Posted by: casper68
« on: 22. June 2017., 11:04:49 »

Hi thanks for your help.
I try to manually reset as you write, but nothing change.
Posted by: Samker
« on: 18. June 2017., 22:05:20 »

Thank for all,I also tried this but nothing.

At least I'm not the only one who has this problem.
There seems to be something related to the latest update of windows 10 creators update.


First of all, my question, did you resolve this problem till now ??

If NO, consider option to manually reset your Internet Protocol (TCP/IP) settings:

1. Press Windows+R on the keyboard to open the Run window. Type netsh int ip reset resetlog.txt and press Enter.
When you run this command, it'll rewrite your computer's registry keys use for TCP/IP settings. This achieves the same result as removing and reinstalling the protocol.

2. Restart your computer.

Note: Before restarting, please save any open files and close all programs.

After, that check NetBios status (try to turn it ON/OFF) & DON'T FORGET to provide us result.

cya later,

Posted by: casper68
« on: 06. June 2017., 16:26:21 »

Thank for all,I also tried this but nothing.

At least I'm not the only one who has this problem.
There seems to be something related to the latest update of windows 10 creators update.
Posted by: jheysen
« on: 06. June 2017., 00:19:32 »

Well, I stumbled upon
At the last reply, they solved it by performing a "network reset". It's worth a try I beleive
Posted by: casper68
« on: 05. June 2017., 15:51:49 »

Yes I try on interface 22 but if It is not connected you don't set NetBios Options.
Dell Precision 5510 have a thunderbolt port ( USB Type-C) and I have the thundelbolt dock wd15 and dell adapter da200.
Both refer to the driver Realtek USB GbE Family Controller, but with two interface:
Dell Dock wd15 interface 10
Dell Adapter da200 interface 22

The problem is if I disconnected the ethernet (dock or adapter) and I connect the WIFI with other driver ( Intel ac 8260) is the same, then I think that is somethings of Windows on local.
Posted by: jheysen
« on: 05. June 2017., 15:06:56 »

Nope, take a look... you are using interface 22 and you are probably (and most) confisuing it with interface 10...
Did you try the wmic to enable it on interface 22?
Posted by: casper68
« on: 05. June 2017., 13:48:59 »

Thanks for you time and for your reply, but nothing is change   >:( >:( >:(
Below the screen where for wmic command it is enabled, but in details of network interface is disabled.

it's absurd.
Posted by: Fintech
« on: 02. June 2017., 19:22:22 »

Looks like you have a pretty big problem with that NetBios. I'm sorry when I could help you :(
I hope that you will find a solution to your problem!! :bih:
Posted by: casper68
« on: 02. June 2017., 14:11:13 »

Hi, yes the service is running.
I stopped and restart, wait 10 minutes but the problem is the same  >:( >:( >:(
If I want access to webserver or sqlserver I have enter the ip address
Posted by: jheysen
« on: 01. June 2017., 14:51:17 »

It's the NetBIOS service I beleive, take a look at Computer/ (right click) / Administer / services and if the service is stopped, start it.
Posted by: casper68
« on: 01. June 2017., 14:28:25 »

Yes, I have a file sharing enabled and a folder shared with Everyone account with RW permission.
at "Network" I don't see other devices only me.
If I input manual IP of other pc, I can access without problem but with name no. Same If other PC input manual my IP static it's ok, with name no.

Now I try with WIFI connection, with other hardware of Ethernet and the problem is the same, then I think that anythings on Windows.

I disable Windows Firewall, but nothing.
It's possible Windows Defender ?
With McAfee, windows defeder is disabled right?
Posted by: jheysen
« on: 31. May 2017., 15:11:32 »

Do you have file sharing enabled on the network? You just need to peek at "Network" to see if you can see other devices and if sharing is disabled it will pop-up
Posted by: casper68
« on: 31. May 2017., 11:58:17 »

I forgot this
Posted by: casper68
« on: 31. May 2017., 11:53:58 »

Thanks all!

@Fintech : I read and try all link but nothing, the netbios is always disabled

I need NetBIOS for show up for other computers on the network, but more important for network share of NAS and Server. I am access the share by manually typing in the ip address.

I disable Windows Firewall and I haven't antivirus, because I don't have MCafee Virus Scan 8.8 patch 9 but only path 8 ...
The simple way is to write my host file in windows, but if any change or add new server/pc/nas ...

Enter your email address to receive daily email with ' - Samker's Computer Forum' newest content:

Terms of Use | Privacy Policy | Advertising