SCF Advanced Search


Members
Stats
  • Total Posts: 31901
  • Total Topics: 9601
  • Online Today: 1306
  • Online Ever: 51419
  • (01. January 2010., 10:27:49)











Author Topic: Windows 10 Netbios is always disabled, how enabled it??  (Read 1392 times)

0 Members and 3 Guests are viewing this topic.

casper68

  • SCF Member
  • **
  • Posts: 14
  • KARMA: 2
  • Gender: Male
Hi, I have a Dell Precision 5510 with Windows 10 Pro with all the last update and the ethernet  port is Realtek USB GbE Family Controller. The NetBios is always OFF, how force to enabled it??
I try to enable it in advanced settings, but nothing ...
Can someone help me? thanks

Samker's Computer Forum - SCforum.info

Sponsored Links:





jheysen

  • SCF Global Moderator
  • *****
  • Posts: 841
  • KARMA: 110
  • Gender: Male
Re: Windows 10 Netbios is always disabled, how enabled it??
« Reply #2 on: 31. May 2017., 04:42:39 »
Do you need NetBIOS for something special?

casper68

  • SCF Member
  • **
  • Posts: 14
  • KARMA: 2
  • Gender: Male
Re: Windows 10 Netbios is always disabled, how enabled it??
« Reply #3 on: 31. May 2017., 11:53:58 »
Thanks all!

@Fintech : I read and try all link but nothing, the netbios is always disabled


@jheysen:
I need NetBIOS for show up for other computers on the network, but more important for network share of NAS and Server. I am access the share by manually typing in the ip address.

I disable Windows Firewall and I haven't antivirus, because I don't have MCafee Virus Scan 8.8 patch 9 but only path 8 ...
The simple way is to write my host file in windows, but if any change or add new server/pc/nas ...

casper68

  • SCF Member
  • **
  • Posts: 14
  • KARMA: 2
  • Gender: Male
Re: Windows 10 Netbios is always disabled, how enabled it??
« Reply #4 on: 31. May 2017., 11:58:17 »
I forgot this

jheysen

  • SCF Global Moderator
  • *****
  • Posts: 841
  • KARMA: 110
  • Gender: Male
Re: Windows 10 Netbios is always disabled, how enabled it??
« Reply #5 on: 31. May 2017., 15:11:32 »
Do you have file sharing enabled on the network? You just need to peek at "Network" to see if you can see other devices and if sharing is disabled it will pop-up

casper68

  • SCF Member
  • **
  • Posts: 14
  • KARMA: 2
  • Gender: Male
Re: Windows 10 Netbios is always disabled, how enabled it??
« Reply #6 on: 01. June 2017., 14:28:25 »
Yes, I have a file sharing enabled and a folder shared with Everyone account with RW permission.
at "Network" I don't see other devices only me.
If I input manual IP of other pc, I can access without problem but with name no. Same If other PC input manual my IP static it's ok, with name no.

Now I try with WIFI connection, with other hardware of Ethernet and the problem is the same, then I think that anythings on Windows.


I disable Windows Firewall, but nothing.
It's possible Windows Defender ?
With McAfee, windows defeder is disabled right?

jheysen

  • SCF Global Moderator
  • *****
  • Posts: 841
  • KARMA: 110
  • Gender: Male
Re: Windows 10 Netbios is always disabled, how enabled it??
« Reply #7 on: 01. June 2017., 14:51:17 »
It's the NetBIOS service I beleive, take a look at Computer/ (right click) / Administer / services and if the service is stopped, start it.

casper68

  • SCF Member
  • **
  • Posts: 14
  • KARMA: 2
  • Gender: Male
Re: Windows 10 Netbios is always disabled, how enabled it??
« Reply #8 on: 02. June 2017., 14:11:13 »
Hi, yes the service is running.
I stopped and restart, wait 10 minutes but the problem is the same  >:( >:( >:(
If I want access to webserver or sqlserver I have enter the ip address

Fintech

  • SCF VIP Member
  • *****
  • Posts: 345
  • KARMA: 43
  • Gender: Male
Re: Windows 10 Netbios is always disabled, how enabled it??
« Reply #9 on: 02. June 2017., 19:22:22 »
Looks like you have a pretty big problem with that NetBios. I'm sorry when I could help you :(
I hope that you will find a solution to your problem!! :bih:
I'm old man but still alive as well :)

 

With Quick-Reply you can write a post when viewing a topic without loading a new page. You can still use bulletin board code and smileys as you would in a normal post.

Name: Email:
Verification:
Type the letters shown in the picture
Listen to the letters / Request another image
Type the letters shown in the picture:
Second Anti-Bot trap, type or simply copy-paste below (only the red letters):www.scforum.info:

Enter your email address to receive daily email with 'SCforum.info - Samker's Computer Forum' newest content:

Terms of Use | Privacy Policy | Advertising