SCF Advanced Search


Members
Stats
  • Total Posts: 34555
  • Total Topics: 10280
  • Online Today: 1440
  • Online Ever: 51419
  • (01. January 2010., 10:27:49)











Author Topic: Looking for McAfee VirusScan Enterprise 8.8 Patch 10  (Read 1719 times)

0 Members and 1 Guest are viewing this topic.

Whiskeyman

  • SCF Member
  • **
  • Posts: 15
  • KARMA: 2
Looking for McAfee VirusScan Enterprise 8.8 Patch 10
« on: 22. January 2018., 16:35:34 »
I'm looking for Patch 10 of VSE8.8

It's needed to resolve the issue of clients losing the ability to see the shield icon, hence making them feel unprotected..

https://kc.mcafee.com/corporate/index?page=content&id=KB89123

Any help would be greatly appreciated :-)
it seems that lately everything I say gets piped to /dev/null

Samker's Computer Forum - SCforum.info

Looking for McAfee VirusScan Enterprise 8.8 Patch 10
« on: 22. January 2018., 16:35:34 »
Sponsored Links:




jheysen

  • SCF Global Moderator
  • *****
  • Posts: 871
  • KARMA: 114
  • Gender: Male
Re: Looking for McAfee VirusScan Enterprise 8.8 Patch 10
« Reply #1 on: 22. January 2018., 20:09:50 »
we haven't got our hands on it yet

Whiskeyman

  • SCF Member
  • **
  • Posts: 15
  • KARMA: 2
Re: Looking for McAfee VirusScan Enterprise 8.8 Patch 10
« Reply #2 on: 22. January 2018., 21:25:46 »
Thanks for letting me know.. Please keep an eye out for it
it seems that lately everything I say gets piped to /dev/null

Whiskeyman

  • SCF Member
  • **
  • Posts: 15
  • KARMA: 2
Re: Looking for McAfee VirusScan Enterprise 8.8 Patch 10
« Reply #3 on: 14. February 2018., 20:31:59 »
Does anybody have a grant number to possibly download and provide the Patch? I am really working hard to find it. Aren't we all.. Unfortunately I cannot afford the price to renew my older contract grant number since they upped the price for me beyond what I can sustain. Please understand I am not asking for the Program (VSE) or anything that could possibly be installed to make this a working version of VSE!! I am only looking for a patch.
I am trying desperately to find this patch, as losing the ability to be able to see the icon in your notification area is CRITICAL to allowing the end user to feel not only confident that they are protected, but also allow "allowed" (if you use EPO) actions that the enduser can perform on their own, without jumping through hoops. This also cuts down on the phone calls and emails that are already overwhelming me for basic items (pswd, print, slowness)... I am just a small business owner trying to keep my edge over the bigger guys.
Help Please.. and no, my EPO clients have been reverted, but I have much more not under EPO control control. Most are a 1 or 2 off client. All have current end user licenses..  And manually reverting them is problematic, to say it gently.  8)

It was released 10/2017..

Help Please   
it seems that lately everything I say gets piped to /dev/null

 

With Quick-Reply you can write a post when viewing a topic without loading a new page. You can still use bulletin board code and smileys as you would in a normal post.

Name: Email:
Verification:
Type the letters shown in the picture
Listen to the letters / Request another image
Type the letters shown in the picture:
Second Anti-Bot trap, type or simply copy-paste below (only the red letters):www.scforum.info:

Enter your email address to receive daily email with 'SCforum.info - Samker's Computer Forum' newest content:

Terms of Use | Privacy Policy | Advertising