SCF Advanced Search



Members
  • Total Members: 13295
  • Latest: hiii
Stats
  • Total Posts: 34658
  • Total Topics: 10310
  • Online Today: 1455
  • Online Ever: 51419
  • (01. January 2010., 10:27:49)











Author Topic: VSE8.5i freezes XP startup for few seconds, WHY?  (Read 12064 times)

0 Members and 1 Guest are viewing this topic.

delta_777

  • SCF Member
  • **
  • Posts: 14
  • KARMA: 2
Re: VSE8.5i freezes XP startup for few seconds, WHY?
« Reply #10 on: 27. April 2009., 13:25:09 »
I have the same freezing problem with VSE 8.5i.

This could be due to the update process of Mcafee AV.

Any comments would be appreciated

Samker's Computer Forum - SCforum.info

Re: VSE8.5i freezes XP startup for few seconds, WHY?
« Reply #10 on: 27. April 2009., 13:25:09 »
Sponsored Links:




Samker

  • SCF Administrator
  • *****
  • Posts: 7448
  • KARMA: 313
  • Gender: Male
  • Whatever doesn't kill us makes us stronger.
    • SCforum.info - Samker's Computer Forum
Re: VSE8.5i freezes XP startup for few seconds, WHY?
« Reply #11 on: 28. April 2009., 08:03:08 »
I have the same freezing problem with VSE 8.5i.

This could be due to the update process of Mcafee AV.

Any comments would be appreciated



I have same felling about this issue...



Quote
Hello,

I am currently using McAfee VirusScan Enterprise 8.5i + Patch 7. For some reason the computer freezes for few seconds and starts working again.
I did fresh install without ethernet cable plugged in but before I install VSE it did not freeze but after installing VSE it freezes.

You can move mouse around the screen but when you click on start or desktop icon or whatever AFTER few seconds of startup, it freezes.

Does anyone have experienced this sort of bug or something?


I notice the same thing only in time when AV "pick" new update definitions or start scheduled Weekly Scan.

Check that first.  ;)

 


F3RL

  • SCF Advanced Member
  • ***
  • Posts: 171
  • KARMA: 18
  • Gender: Male
Re: VSE8.5i freezes XP startup for few seconds, WHY?
« Reply #12 on: 28. April 2009., 11:10:04 »
I have the same freezing problem with VSE 8.5i.

This could be due to the update process of Mcafee AV.

Any comments would be appreciated

That might be it as most people are suspecting it as an issue. When it updates,

it actually freezes or slows down the computer performance a lot for few seconds.

Btw my computer is 4-years old Dell Dimension 3000;
 - Intel Pentium 4, 2.90GHz CPU
 - 1.00GB of DDR2 RAM
 - Intel 82865G Integrated Graphic with 64MB RAM
 - 160GB 3-partitions (Knoppix, RedHat and Windows XP)

Well, I might need to just live with it :D Thank you for you helps!
well? understand ma bad English.

Samker

  • SCF Administrator
  • *****
  • Posts: 7448
  • KARMA: 313
  • Gender: Male
  • Whatever doesn't kill us makes us stronger.
    • SCforum.info - Samker's Computer Forum
Re: VSE8.5i freezes XP startup for few seconds, WHY?
« Reply #13 on: 30. April 2009., 08:32:59 »

Take a look to this HotFix:

http://scforum.info/index.php/topic,2711.0.html

Maybe this is reason...  ;)


cbdenver

  • SCF Member
  • **
  • Posts: 29
  • KARMA: 4
Re: VSE8.5i freezes XP startup for few seconds, WHY?
« Reply #14 on: 04. March 2010., 05:35:28 »
my XP laptop is slow for like 10 minutes after bootup due to Mcafee 8.5.  Will a patch help?

Samker

  • SCF Administrator
  • *****
  • Posts: 7448
  • KARMA: 313
  • Gender: Male
  • Whatever doesn't kill us makes us stronger.
    • SCforum.info - Samker's Computer Forum
Re: VSE8.5i freezes XP startup for few seconds, WHY?
« Reply #15 on: 04. March 2010., 08:41:38 »
my XP laptop is slow for like 10 minutes after bootup due to Mcafee 8.5.  Will a patch help?

I'm 99% sure that it'll resolve this problem, I was write you answer here also: http://scforum.info/index.php/topic,2394.msg10052.html#msg10052


sdwgnr76

  • SCF Member
  • **
  • Posts: 10
  • KARMA: 1
Re: VSE8.5i freezes XP startup for few seconds, WHY?
« Reply #16 on: 16. March 2010., 19:35:05 »
Hmm. i don't know.

F3RL

  • SCF Advanced Member
  • ***
  • Posts: 171
  • KARMA: 18
  • Gender: Male
Re: VSE8.5i freezes XP startup for few seconds, WHY?
« Reply #17 on: 25. March 2010., 11:42:37 »
I have the same freezing problem with VSE 8.5i.

This could be due to the update process of Mcafee AV.

Any comments would be appreciated

I don't use VSE8.5 anymore, switched to F-Seucre. Anyway the problem was yes, the update process when computer starts up. But.. any good reason to freeze some computers? umm...
well? understand ma bad English.

Jaxn

  • SCF Member
  • **
  • Posts: 16
  • KARMA: 4
Re: VSE8.5i freezes XP startup for few seconds, WHY?
« Reply #18 on: 15. August 2012., 02:54:09 »
Try to clean the temp files by typing %temp% in the Start > Run - area and also clean the Prefetch folder under WINNT, this has helped.

 

With Quick-Reply you can write a post when viewing a topic without loading a new page. You can still use bulletin board code and smileys as you would in a normal post.

Name: Email:
Verification:
Type the letters shown in the picture
Listen to the letters / Request another image
Type the letters shown in the picture:
Second Anti-Bot trap, type or simply copy-paste below (only the red letters):www.scforum.info:

Enter your email address to receive daily email with 'SCforum.info - Samker's Computer Forum' newest content:

Terms of Use | Privacy Policy | Advertising