Members
Stats
  • Total Posts: 28510
  • Total Topics: 8239
  • Online Today: 852
  • Online Ever: 51419
  • (01. January 2010., 10:27:49)












Author Topic: HDD SATA I not SATA II ? (bios problem)  (Read 6337 times)

0 Members and 1 Guest are viewing this topic.

blodflekk

  • SCF Advanced Member
  • ***
  • Posts: 103
  • KARMA: 12
  • Gender: Male
  • And War, War Never Changes.....
HDD SATA I not SATA II ? (bios problem)
« on: 29. August 2009., 01:42:15 »
Just two days ago I needed to buy a new HDD as the old one died, so I went out and got a WD 1TB SATAII 32MB cache I was able to install it properly the bios recognized it as SATAII but then after reinstalling windows on to it I noticed its only being detected as SATA I, I have looked all through the bios trying to find any setting that might not be correct and now I'm stuck!
~KING~

Samker's Computer Forum - SCforum.info

HDD SATA I not SATA II ? (bios problem)
« on: 29. August 2009., 01:42:15 »




Samker

  • SCF Administrator
  • *****
  • Posts: 7206
  • KARMA: 291
  • Gender: Male
  • Whatever doesn't kill us makes us stronger.
    • SCforum.info - Samker's Computer Forum
Re: HDD SATA I not SATA II ? (bios problem)
« Reply #1 on: 29. August 2009., 07:24:36 »
For the start, few things to check:

1. Jumpers at HDD (read manual, carefully)

2. Motherboard official page (confirm compatibility, latest drivers...)

3. Check did you have some drivers on HDD installation CD (you have CD??)


Probably you're lose drivers during (re)installation...


Regards,

S.

blodflekk

  • SCF Advanced Member
  • ***
  • Posts: 103
  • KARMA: 12
  • Gender: Male
  • And War, War Never Changes.....
Re: HDD SATA I not SATA II ? (bios problem)
« Reply #2 on: 29. August 2009., 11:16:52 »
I set the jumpers up the same as I had on the previous HDD, I checked all the drivers but I shall re-check them and there was no CD with HDD. I thought it was odd the way the bios recognized it as SATAII before windows was installed, but after only SATAI
~KING~

blodflekk

  • SCF Advanced Member
  • ***
  • Posts: 103
  • KARMA: 12
  • Gender: Male
  • And War, War Never Changes.....
Re: HDD SATA I not SATA II ? (bios problem)
« Reply #3 on: 29. August 2009., 13:02:07 »
I have researched the drive on the manufacturers website :

http://wdc.custhelp.com/cgi-bin/wdc.cfg/php/enduser/std_adp.php?p_faqid=1679&p_created=#jumper

The jumper settings it speaks of are default, SSC enabled and OPT1 enabled, These features don't mean much to me. But I have it set on OPT1 enabled, Is this the optimal setting to have?
~KING~

Samker

  • SCF Administrator
  • *****
  • Posts: 7206
  • KARMA: 291
  • Gender: Male
  • Whatever doesn't kill us makes us stronger.
    • SCforum.info - Samker's Computer Forum
Re: HDD SATA I not SATA II ? (bios problem)
« Reply #4 on: 29. August 2009., 20:13:13 »
Quote
The jumper settings it speaks of are default, SSC enabled and OPT1 enabled, These features don't mean much to me. But I have it set on OPT1 enabled, Is this the optimal setting to have?

Sorry I can't help you with this... best option is to use recommended settings from manual.


But I was find few interested thins with Link which you provide:

http://wdc.custhelp.com/cgi-bin/wdc.cfg/php/enduser/std_adp.php?p_faqid=1337&p_created=1112379341&p_sid=MU_nYCGj&p_accessibility=0&p_redirect=&p_lva=1337&p_sp=cF9zcmNoPTEmcF9zb3J0X2J5PSZwX2dyaWRzb3J0PSZwX3Jvd19jbnQ9NDksNDkmcF9wcm9kcz0yMjcsMjk0JnBfY2F0cz0xMzAmcF9wdj0yLjI5NCZwX2N2PTEuMTMwJnBfc2VhcmNoX3R5cGU9YW5zd2Vycy5zZWFyY2hfbmwmcF9wYWdlPTE!&p_li=&p_topview=1

and here chose your HD and you'll have offered few useful downloads for each: http://support.wdc.com/product/download.asp?level1=6&lang=en





 

blodflekk

  • SCF Advanced Member
  • ***
  • Posts: 103
  • KARMA: 12
  • Gender: Male
  • And War, War Never Changes.....
Re: HDD SATA I not SATA II ? (bios problem)
« Reply #5 on: 30. August 2009., 02:07:39 »
I was given no manual, Just HDD alone. I decided to go with the default setting and problem solved. The setting I had the jumper on was capping the speed at 1.5Gb/s when it was meant to be 3gb/s.
~KING~

Samker

  • SCF Administrator
  • *****
  • Posts: 7206
  • KARMA: 291
  • Gender: Male
  • Whatever doesn't kill us makes us stronger.
    • SCforum.info - Samker's Computer Forum
Re: HDD SATA I not SATA II ? (jumper - 1.5Gb/s / 3gb/s)
« Reply #6 on: 30. August 2009., 07:44:06 »
I decided to go with the default setting and problem solved. The setting I had the jumper on was capping the speed at 1.5Gb/s when it was meant to be 3gb/s.

Good news that We resolve this problem...  ;) :thumbsup:

I'm sure that this topic will also help a lot of Visitors with same issue "SATA I - SATA II".



wudz3

  • SCF Member
  • **
  • Posts: 37
  • KARMA: 3
Re: HDD SATA I not SATA II ? (bios problem)
« Reply #7 on: 04. October 2009., 09:11:48 »
same goes with the seagate SATA HDD's you nid to remove the jumpers to enable 3 gbp/s

zouldiers

  • SCF Member
  • **
  • Posts: 26
  • KARMA: 1
Re: HDD SATA I not SATA II ? (bios problem)
« Reply #8 on: 06. October 2009., 14:48:09 »
That is one thing odd with seagate. What's their purpose of using jumpers to enable 3gbps?

bobbintb

  • SCF Member
  • **
  • Posts: 26
  • KARMA: 2
Re: HDD SATA I not SATA II ? (bios problem)
« Reply #9 on: 09. October 2009., 18:35:36 »
yea well that better than the pos seagate i had. you had to download and burn a cd to run from the bios to change the speed (old motherboard of mine wouldnt support 3Gbps). First i had a hell of a time finding any info on it because their page sucks and mostly said to change the jumper even though my model didnt have jumpers. to make matters worse the program to change the speed was written by some dyslexic programmer so the 1.5-->3 option was actually 3-->1.5 and vide versa.

 

With Quick-Reply you can write a post when viewing a topic without loading a new page. You can still use bulletin board code and smileys as you would in a normal post.

Name: Email:
Verification:
Type the letters shown in the picture
Listen to the letters / Request another image
Type the letters shown in the picture:
Second Anti-Bot trap, type or simply copy-paste below (only the red letters):www.scforum.info:

Enter your email address to receive daily email with 'SCforum.info - Samker's Computer Forum' newest content:

Terms of Use | Privacy Policy | Advertising