SCF Advanced Search


Members
  • Total Members: 13275
  • Latest: amaln
Stats
  • Total Posts: 34539
  • Total Topics: 10276
  • Online Today: 1540
  • Online Ever: 51419
  • (01. January 2010., 10:27:49)











Author Topic: Problem with .NET Framework 1.1 (NBA 2K10 can't install, 0x1294, 0x164c)  (Read 20331 times)

0 Members and 1 Guest are viewing this topic.

low

  • SCF Member
  • **
  • Posts: 28
  • KARMA: 3
I do not know whether .NET 1.1 is causing my problems but it seems like it is.

Okay here's the thing, I just got my copy of NBA 2K10 yesterday(spent the whole of yesterday trying to figure out what's wrong with my com, to no avail), so there I was very excited and all, rushing home to install my game. My problem is this: I cant finish the installation of .NET framework 1.1 on my Vista Ultimate SP2, but the game installed like a charm on my other computer running XP SP2. It seems the problem has to do with some "RegSvcs.exe - Common Language Runtime Debugging Services"

The error message: "Application has generated an exception that could not be handled. Process id=0x1294 (4756), thread id=0x164c (5708). Click Ok to terminate and Click Cancel to debug the application. "

I tried to download other .NET 1.1 frameworks from Microsoft, eg. KB867460, KB886903 etc, but they all cant be installed. The error was:

"The upgrade patch cannot be installed by Windows installer service because the program to be upgraded maybe missing, or the upgrade patch may update a different version of the program. Verify that the program to be upgraded exists on your computer and that you have the correct upgrade patch".

How do I get the correct installer if I cannot install this: Microsoft .NET Framework Version 1.1 Redistributable Package
http://www.microsoft.com/downloads/details.aspx?displaylang=en&FamilyID=262d25e3-f589-4842-8157-034d1e7cf3a3

p.s. I tried removing the .NET Frameworks but it didn't seem to work because I did not have 1.1 installed in the first place. (using this tool http://blogs.msdn.com/astebner/archive/2005/04/08/406671.aspx)

Please help.

Samker's Computer Forum - SCforum.info

Sponsored Links:




Samker

  • SCF Administrator
  • *****
  • Posts: 7448
  • KARMA: 313
  • Gender: Male
  • Whatever doesn't kill us makes us stronger.
    • SCforum.info - Samker's Computer Forum
Hi L.,

I'm not sure did We speak about same thing, but as I know You have possibility to download even newest .Net Framework (3.5 SP1). Please take a look here and try to find some version which support Vista (probably all latest...): http://www.microsoft.com/downloads/en/results.aspx?pocId=&freetext=framework&DisplayLang=en

Anyway, it's good idea to for the start update your PC through Microsoft Update Center with all possible Patches...

Please provide us result, so We can try something else if this doesn't help ??

Regards,

S.



low

  • SCF Member
  • **
  • Posts: 28
  • KARMA: 3
I did a version check and I have these versions of 2.0, 3.0, 3.5.

I got a Windows 7 CD from a friend and did a clean install. The 1.1 still refused to be installed, but I did a work around, which work for Windows 7 but not Windows Vista. I created an ISO from the DVD and edit the setup.ini file, removing this line:

"PreRun  = Microsoft .NET Framework 1.1;       MSNET110; Packages\dotnetfx11.exe;    /q"

Proceeded to save the ISO, and the game installed without any hassle.

I hope this helps someone, although I still could not get .NET Framework 1.1 to work.

 

With Quick-Reply you can write a post when viewing a topic without loading a new page. You can still use bulletin board code and smileys as you would in a normal post.

Name: Email:
Verification:
Type the letters shown in the picture
Listen to the letters / Request another image
Type the letters shown in the picture:
Second Anti-Bot trap, type or simply copy-paste below (only the red letters):www.scforum.info:

Enter your email address to receive daily email with 'SCforum.info - Samker's Computer Forum' newest content:

Terms of Use | Privacy Policy | Advertising