Members
  • Total Members: 12814
  • Latest: Rono
Stats
  • Total Posts: 28518
  • Total Topics: 8240
  • Online Today: 976
  • Online Ever: 51419
  • (01. January 2010., 10:27:49)












Author Topic: Windows 7, MSN & Firefox Web Link = weird bug  (Read 2822 times)

0 Members and 1 Guest are viewing this topic.

blade86sam

  • SCF Member
  • **
  • Posts: 12
  • KARMA: 3
Windows 7, MSN & Firefox Web Link = weird bug
« on: 15. June 2010., 05:09:08 »
Ok this problem is kind of weird....  :-\

First off Firefox is my default browser, now when i'm on msn and someone sends me a link, normally clicking the link once in the chat window would launch my default browser (Firefox in this case) and go straight to that link location.. but for some reason... if i just click the link once, my browser does not show up, BUT it does appear in the processes.
Also id like to note that... well... lets say it was a link to a youtube video, well i would in fact hear the video play, but no browser window would have appeared.

My workaround was to double click on the link, obviously giving me 2 tabs of the same link, but allowing the browser to appear..

Strange thing is that i have two pcs (1 desktop 1 laptop) both running windows 7 ultimate x64 with firefox (latest) and msn (latest), this problem only occurs on my desktop pc, laptop works as intended.

what could be the problem ???

oh ya also running McAfee Antivirus 8.7i Enterprise Patch 2 with Antispyware , Malwarebytes' 1.46 Database version 4199

PC Specs:
Desktop
Windows 7 Ultimate x64 ASUS OEM
Intel Core I7 920 @ 3.6GHz
ASUS Rampage II Extreme Bios 1639
12GB DDR3 1600MHz


Laptop
Acer Aspire 6930G
Windows 7 Ultimate x64 ACER OEM
Intel Core 2 Duo T9600 @ 2.8GHz
4GB DDR2 800MHz

Samker's Computer Forum - SCforum.info

Windows 7, MSN & Firefox Web Link = weird bug
« on: 15. June 2010., 05:09:08 »




Samker

  • SCF Administrator
  • *****
  • Posts: 7206
  • KARMA: 291
  • Gender: Male
  • Whatever doesn't kill us makes us stronger.
    • SCforum.info - Samker's Computer Forum
Re: Windows 7, MSN & Firefox Web Link = weird bug
« Reply #1 on: 15. June 2010., 06:13:22 »
Hi again blade86sam, I'm already sent you pass for P3 related to this problem: http://scforum.info/index.php/topic,3112.msg11441.html#msg11441

Must to say that I also have difficulties with Firefox for months, as I remember everything start with version 3.6.  :thumbsdown:

For the start, try P3 and provide us feedback (here, for both problems).

If P3 doesn't resolve this issues we'll try something else.  ;)

cya later,

S.

blade86sam

  • SCF Member
  • **
  • Posts: 12
  • KARMA: 3
Re: Windows 7, MSN & Firefox Web Link = weird bug
« Reply #2 on: 21. June 2010., 06:13:25 »
unfortunately i'm still having that problem with firefox.... sigh... don't know why laptop has no problems with it tho  :-\   oh well ill try looking around for a solution and when i do ill post it here hoping to give a helping hand to those with the same issue  :)

Samker

  • SCF Administrator
  • *****
  • Posts: 7206
  • KARMA: 291
  • Gender: Male
  • Whatever doesn't kill us makes us stronger.
    • SCforum.info - Samker's Computer Forum
Re: Windows 7, MSN & Firefox Web Link = weird bug
« Reply #3 on: 21. June 2010., 13:22:59 »
Hi again blade86sam.

Can you please check, do you have same Add-ons for Firefox on both PCs??

Maybe some of them make this problems. ;)

 

 

With Quick-Reply you can write a post when viewing a topic without loading a new page. You can still use bulletin board code and smileys as you would in a normal post.

Name: Email:
Verification:
Type the letters shown in the picture
Listen to the letters / Request another image
Type the letters shown in the picture:
Second Anti-Bot trap, type or simply copy-paste below (only the red letters):www.scforum.info:

Enter your email address to receive daily email with 'SCforum.info - Samker's Computer Forum' newest content:

Terms of Use | Privacy Policy | Advertising