Members
Stats
  • Total Posts: 28530
  • Total Topics: 8241
  • Online Today: 870
  • Online Ever: 51419
  • (01. January 2010., 10:27:49)












Author Topic: have I got a problem!!!!  (Read 2583 times)

0 Members and 1 Guest are viewing this topic.

Chantz

  • SCF Newbie
  • *
  • Posts: 1
  • KARMA: 0
have I got a problem!!!!
« on: 02. December 2010., 19:33:52 »
Hi - my computer has decided it will not allow me to upload antivirus packages - scans etc I have tried a variety of download packages - mcafee  avg microsoft - and it won't allow me to connect to their server - it will not acknowledge some websites even when I am on them to download helpful scanners - it took me 2days to get avast onto my system after it ran out. It says that I need internet connectivity when I am connected. It has also started to select it's own websites when I have searched and highlighted -  and it won't dfrag   other than buy a new one what do I do now? avast scan says all ok

Samker's Computer Forum - SCforum.info

have I got a problem!!!!
« on: 02. December 2010., 19:33:52 »




Samker

  • SCF Administrator
  • *****
  • Posts: 7206
  • KARMA: 291
  • Gender: Male
  • Whatever doesn't kill us makes us stronger.
    • SCforum.info - Samker's Computer Forum
Re: have I got a problem!!!!
« Reply #1 on: 02. December 2010., 20:44:26 »
Hi Chantz and Welcome to SCF Community.

This look very suspicious. I'm 99% sure that your PC is infected with some kind of Malware, but don't worry We'll help you to clean your PC. ;)


Now, please follow my instructions:

1. Scan your PC with BitDefender or Panda Online AntiVirus Scan: http://scforum.info/index.php/topic,734.0.html

2. Download & run HijackThis: http://scforum.info/index.php/topic,785.0.html

3. Provide us logs from HijackThis & AntiVirus Online Scan


I'll wait your reply (with logs).

Regards,

Samker




neerajrawat1

  • SCF VIP Member
  • *****
  • Posts: 234
  • KARMA: 36
  • Gender: Male
  • We believe in sharing is caring
    • Experts Galaxy
Step by Step Virus Removal
« Reply #2 on: 03. December 2010., 10:07:06 »
First of all restart your computer and as soon as it will come back you will see a screen which says press F1/F2/Delete/ESC to enter setup or BIOS either of the key depending upon the motherboard of your pc immediately start tapping F8 function key and keep pressing it alternatively till you see a black screen like below


among all the options you need to select safe mode with networking
then login to the pc to the admin account or any account with admin rights
Now at the very first step download malwarebytes from the link below update it and run a
full system scan (sometimes the virus will not allow you to download it from there host so i
have also uploaded and provided alternate links make sure you always update it to the
latest virus definitions)

http://www.malwarebytes.org/

after a full scan(time will depend upon the size of your hard disk and the data on it)
download superantispyware from the below given link and alternate servers and do a full
system scan(always follow the instructions after scan might be it will ask you to restart the
computer so do the needfull)

http://portable.superantispyware.com/sassaferun.php

now download kaspersky virus removal tool from the below mentioned links and do a full
system scan and remove the malwares



http://devbuilds.kaspersky-labs.com/devbuilds/AVPTool/

Now the final step which we should do for added security is to run a scan using Emsisoft
Anti-Malware from the given link


http://www.emsisoft.com/en/software/antimalware/

Anyhow anywhere during the troubleshooting process if you find difficulty in downloading the softwares run the rkill software which will kill all the malware processes which could be blocking the software download

http://download.bleepingcomputer.com/grinler/rkill.com

katewinslate

  • SCF Member
  • **
  • Posts: 10
  • KARMA: 1
Re: have I got a problem!!!!
« Reply #3 on: 13. December 2010., 10:43:09 »
I think there is a registry problem. You  can scan your computer with reg cleaner. It will surely help you. I am also using this software.


krrjhn

  • SCF Advanced Member
  • ***
  • Posts: 213
  • KARMA: -5
Re: have I got a problem!!!!
« Reply #4 on: 12. January 2011., 06:54:55 »
Hi Chantz and Welcome to SCF Community.

This look very suspicious. I'm 99% sure that your PC is infected with some kind of Malware, but don't worry We'll help you to clean your PC. ;)


Now, please follow my instructions:

1. Scan your PC with BitDefender or Panda Online AntiVirus Scan: http://scforum.info/index.php/topic,734.0.html

2. Download & run HijackThis: http://scforum.info/index.php/topic,785.0.html

3. Provide us logs from HijackThis & AntiVirus Online Scan


I'll wait your reply (with logs).

Regards,

Samker




I Agree with you bitdefender is a great anti virus software but now here is a opportunity to bitdefender 2011 free download , its comes with new advance and new technology you may have a look !!!!!!!!!!!!!
 

 

With Quick-Reply you can write a post when viewing a topic without loading a new page. You can still use bulletin board code and smileys as you would in a normal post.

Name: Email:
Verification:
Type the letters shown in the picture
Listen to the letters / Request another image
Type the letters shown in the picture:
Second Anti-Bot trap, type or simply copy-paste below (only the red letters):www.scforum.info:

Enter your email address to receive daily email with 'SCforum.info - Samker's Computer Forum' newest content:

Terms of Use | Privacy Policy | Advertising