SCF Advanced Search

  • Total Members: 13173
  • Latest: fruchef
  • Total Posts: 33255
  • Total Topics: 10025
  • Online Today: 1351
  • Online Ever: 51419
  • (01. January 2010., 10:27:49)

Author Topic: Problem with ePO 64bits - "Non-Compliant" McAfee Agent and VirusScan Enterprise  (Read 6430 times)

0 Members and 1 Guest are viewing this topic.


  • SCF Newbie
  • *
  • Posts: 3
  • KARMA: 1
Hello Guys, I have a windows server 2008 with EPO 4.5 which i have upgraded recently from 32bits to 64bits (new EPO installation) but the problem is all the computers I am installing the McAfee agent after the upgrad considered to be "Non-Compliant" McAfee Agent and VirusScan Enterprise
any suggestions please?
and thanks :)

Samker's Computer Forum -

Sponsored Links:


  • SCF Moderator
  • *****
  • Posts: 131
  • KARMA: 20
  • Gender: Male
    • my heart bleeds for none but my own!

i think you have to deploy the agent again to the network, servers or workstations coz old agent is keeping the old ePO server settings for communication .. or on agent deployment use this option; Install only on systems that do not already have an agent managed by this ePO server .........

I just sit and wonder, why!! Everything i touch it dies!!!


With Quick-Reply you can write a post when viewing a topic without loading a new page. You can still use bulletin board code and smileys as you would in a normal post.

Name: Email:
Type the letters shown in the picture
Listen to the letters / Request another image
Type the letters shown in the picture:
Second Anti-Bot trap, type or simply copy-paste below (only the red letters)

Enter your email address to receive daily email with ' - Samker's Computer Forum' newest content:

Terms of Use | Privacy Policy | Advertising