Members
Stats
  • Total Posts: 28514
  • Total Topics: 8240
  • Online Today: 852
  • Online Ever: 51419
  • (01. January 2010., 10:27:49)












Author Topic: Problems with access to SCforum with Internet Explorer 9  (Read 2485 times)

0 Members and 1 Guest are viewing this topic.

Pez

  • SCF VIP Member
  • *****
  • Posts: 723
  • KARMA: 116
  • Gender: Male
  • Pez
Problems with access to SCforum with Internet Explorer 9
« on: 31. October 2012., 13:30:12 »
Now my account seams to work again at the moment.  ;D
Can you send me the pw for this please
Their is two easy way to configure a system!
Every thing open and every thing closed.
Every thing else is more or less complex.

Start Turfing ! http://scforum.info/index.php/topic,8405.msg21475.html#msg21475

Samker's Computer Forum - SCforum.info

Problems with access to SCforum with Internet Explorer 9
« on: 31. October 2012., 13:30:12 »




Samker

  • SCF Administrator
  • *****
  • Posts: 7206
  • KARMA: 291
  • Gender: Male
  • Whatever doesn't kill us makes us stronger.
    • SCforum.info - Samker's Computer Forum
Re: Problems with access to SCforum with Internet Explorer 9
« Reply #1 on: 31. October 2012., 21:55:08 »
Now my account seams to work again at the moment.  ;D
...

Finally, that's really good news pal. :bih:

Please, provide us information how did you resolve this issue(s) with Internet Explorer.
I'm sure that would be helpful for some SCF members... (because of that, below is ours earlier correspondence via e-mail).




Quote
Samker, SCforum.info - Security [CENTRAL] Forum, ... Oct 30 (1 day ago)
      

Hi P., nothing is changed at SCforum's side related to Flash...

I have few ideas to try:

1. Try to use "Compatibility View" for SCforum. It's located under Tools / Compatibility View Settings etc.

2. Another thing to check is "Manage Ad-ons", it's also located under Tools. Especially, take a look on Ad-ons related to Adobe.

Let me know if this help you ?!

Best Regards,

S.

Quote
On Tue, Oct 30, 2012 at 10:13 AM, ...

    Yes it seems to be something caused by IE 8 and 9 thogether with Flash Player. It is written some about the problem around at the web. But I have not found any good workaround yet more then to use a other browser that I don't want to do. I don't know if you have under the summertime when i got this problem addad something on the site that have to do with Flash. If I uninstall Flash and reboot the system I can use the site but I need Flash installed for other thing so that is not a permanet sulotion. Do You have any idea how to solve this?

    Cheers
    Pez
Quote
From: Samker, SCforum.info - Security [CENTRAL] Forum, ...
Sent: Mon, 29 Oct 2012 19:51:16 +0100
...


Hi Pez,

I don't see your name in SCforum log. :(

Did you still have problems with Browser(s) ??

Best Regards,
--
Samker
Administrator
SCforum.info - Security [CENTRAL] Forum
http://www.SCforum.info

SCF@Twitter: http://twitter.com/SCforum

SCF@Facebook: http://www.facebook.com/SCforum

SCF@Feedburner: http://feeds.feedburner.com/scforum/IZXj

SCF@Google+: https://plus.google.com/115985822965336626961/posts

Quote
On Mon, Sep 10, 2012 at 7:28 PM, ...
    Hi Pez.

    Don't worry, We'll resolve this, ASAP.

    Before few minutes, I was reset your password to default and test posting with your account... now it work perfectly with Firefox 10 and Internet Explorer 8 which I have installed on my Desktop at Home. ;)

    Please try to log again with using new password (change them later, ASAP): X X X

    Let me know if you still experience problems with SCforum.

    Best Regards,

    Samker
Quote
On Mon, Sep 10, 2012 at 10:13 AM, ...

    Hi !

    I just want to inform you that scense the last update in the Security forum I can't no longer open the thred's in the forum and after I have clear my cockies I cant even login again. The only I get is a crach with my IE9 and a reopen of the main page without to get loged in agin. Can you look at this or purhaps rollback the changes. Im not abel to currently use a other webbrowser due to the policy of ware I use to read and update in this forum.

    I will bee happy If you can help me to fix this. Im not shour if it is cased of the change of the design of the forum page or some of the IE patches under the summertime. But atleest I got this problem now when im back.

    Cheers
    Pez

Best Regards,

S.


P.S.


...

Can you send me the pw for this please

Of course pal, please check your PM.  ;)

Pez

  • SCF VIP Member
  • *****
  • Posts: 723
  • KARMA: 116
  • Gender: Male
  • Pez
Re: Problems with access to SCforum with Internet Explorer 9
« Reply #2 on: 31. October 2012., 23:03:27 »
Sorry ! Can't help you with this problem I had. I just uninstall the Adobe Flash Player and install the newest on ther site. Probebly the same version I allready had because that I had updated it just a few days before. After that the problem disapeared atleas at the moment now. I hope it was that the uninstall cleared up some bad patches from the summer time that made it when I reinstalled the Flash Player now.
Their is two easy way to configure a system!
Every thing open and every thing closed.
Every thing else is more or less complex.

Start Turfing ! http://scforum.info/index.php/topic,8405.msg21475.html#msg21475

Samker

  • SCF Administrator
  • *****
  • Posts: 7206
  • KARMA: 291
  • Gender: Male
  • Whatever doesn't kill us makes us stronger.
    • SCforum.info - Samker's Computer Forum
Re: Problems with access to SCforum with Internet Explorer 9
« Reply #3 on: 01. November 2012., 07:01:24 »
...

I just uninstall the Adobe Flash Player and install the newest on ther site. Probebly the same version I allready had because that I had updated it just a few days before. After that the problem disapeared atleas at the moment now. I hope it was that the uninstall cleared up some bad patches from the summer time that made it when I reinstalled the Flash Player now.

Ok pal, thanks.  :thumbsup:

This explanation will certainly help to other members, if this or similar problem occur in the future...


 

With Quick-Reply you can write a post when viewing a topic without loading a new page. You can still use bulletin board code and smileys as you would in a normal post.

Name: Email:
Verification:
Type the letters shown in the picture
Listen to the letters / Request another image
Type the letters shown in the picture:
Second Anti-Bot trap, type or simply copy-paste below (only the red letters):www.scforum.info:

Enter your email address to receive daily email with 'SCforum.info - Samker's Computer Forum' newest content:

Terms of Use | Privacy Policy | Advertising